Commit 71b4214b authored by Marc Arene's avatar Marc Arene
Browse files

ipdb

parent cc068a06
......@@ -194,10 +194,11 @@
```
(bilby_fork_marc) $ python setup.py develop
```
- Then install the "optional requirements" even though they are necessary to most people as it contains the packages `astropy, lalsuite, gwpy, theano, plotly`, and also install `ipython` which is so useful to debug the code.
- Then install the "optional requirements" even though they are necessary to most people as it contains the packages `astropy, lalsuite, gwpy, theano, plotly`, and also install `ipython` and `ipdb` which is so useful to debug the code.
```
(bilby_fork_marc) $ conda install --file optional_requirements.txt
(bilby_fork_marc) $ conda install ipython
(bilby_fork_marc) $ conda install ipdb
```
### Clone DeepHMC's repo and finish installing
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment