Commit 473078f7 authored by Louis Duchemin's avatar Louis Duchemin
Browse files

Update required ocaml version

parent 3bc3ae31
...@@ -2,24 +2,23 @@ ...@@ -2,24 +2,23 @@
## install ocaml and opam ## install ocaml and opam
You can check if you have `ocaml` and `opam` using You can check if you have `ocaml` and `opam` using
``` ```
ocaml --version ##>= 4.08.1 ocaml --version ##>= 4.11.1
opam --version ## >= 2.0.2 opam --version ## >= 2.0.2
``` ```
### If you don't have `ocaml` and `opam` ### If you don't have `ocaml` and `opam`
- pre install step
* pre install step
``` ```
sudo apt-get update sudo apt-get update
sudo apt-get install m4 zlib1g-dev bubblewrap unzip sudo apt-get install m4 zlib1g-dev bubblewrap unzip
``` ```
* install step - install step
install `ocaml` via `opam` according https://opam.ocaml.org/doc/Install.html install `ocaml` via `opam` according https://opam.ocaml.org/doc/Install.html
...@@ -27,7 +26,7 @@ install `ocaml` via `opam` according https://opam.ocaml.org/doc/Install.html ...@@ -27,7 +26,7 @@ install `ocaml` via `opam` according https://opam.ocaml.org/doc/Install.html
sh <(curl -sL https://raw.githubusercontent.com/ocaml/opam/master/shell/install.sh) # install opam sh <(curl -sL https://raw.githubusercontent.com/ocaml/opam/master/shell/install.sh) # install opam
``` ```
* post install step - post install step
``` ```
opam init --compiler=4.08.1 opam init --compiler=4.08.1
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment