Commit b3393d4c authored by Carine Rey's avatar Carine Rey
Browse files

Update README.md

parent 02a552fc
......@@ -6,7 +6,7 @@ You can check if you have `ocaml` and `opam` using
```
ocaml --version
opam --version
opam --version ## >= 2.0.2
```
To install `ocaml` and `opam`: https://ocaml.org/docs/install.fr.html
......@@ -15,7 +15,7 @@ To install `ocaml` and `opam`: https://ocaml.org/docs/install.fr.html
sudo apt-get install opam ocaml m4 zlib1g-dev
opam init
eval "$(opam config env)"
opam switch 4.06.1
opam switch 4.07.1
```
## install bistro
......@@ -23,7 +23,7 @@ opam switch 4.06.1
```
eval `opam config env`
opam pin add biocaml https://github.com/biocaml/biocaml.git
opam pin add bistro https://github.com/pveber/bistro.git#first-class-file-dumps
opam pin add bistro https://github.com/pveber/bistro.git
opam install ppx_csv_conv ocamlify
```
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment