Commit 229855ec authored by LE GAC Renaud's avatar LE GAC Renaud
Browse files

Release version 0.6.2.6

parent 91f355ee
...@@ -2,8 +2,9 @@ ...@@ -2,8 +2,9 @@
HEAD HEAD
0.6.2.5 (Mar 2015) 0.6.2.6 (Mar 2015)
- Add the constant INLINE_ALERT - Requires plugin_ace 1.1.8.
- Add the constant INLINE_ALERT.
- pGridExport uses the latex package longtable instead of tabular. - pGridExport uses the latex package longtable instead of tabular.
It also translate hyperlink using the hyperref package and has It also translate hyperlink using the hyperref package and has
a more complete preamble. a more complete preamble.
...@@ -11,6 +12,7 @@ HEAD ...@@ -11,6 +12,7 @@ HEAD
the ongoing migration to Ext JS 5.1. the ongoing migration to Ext JS 5.1.
- Add the field App.form.field.DictMultiField and App.form.field.TextPicker. - Add the field App.form.field.DictMultiField and App.form.field.TextPicker.
- The field App.form.field.Dict fires the event keychange. - The field App.form.field.Dict fires the event keychange.
- Add the configuration option AceEditor.fontFamily.
0.6.1.14 (Dec 2014) 0.6.1.14 (Dec 2014)
- Add the plugin App.grid.plugin.Export. - Add the plugin App.grid.plugin.Export.
......
...@@ -15,7 +15,7 @@ Ext.define('App', { ...@@ -15,7 +15,7 @@ Ext.define('App', {
* The version of the plugin * The version of the plugin
* @property {String} * @property {String}
*/ */
version: '0.6.2.5', version: '0.6.2.6',
/** /**
* The name of the application * The name of the application
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment